WPML WooCommerce Multilingual 4.5.0

Release Date: Apr 4, 2019 | WooCommerce Multilingual allows running fully multilingual e-Commerce sites with WooCommerce and WPML.

Allows building multilingual e-commerce sites with WooCommerce and WPML. You can translate everything that WooCommerce offers, including products, variations, categories, fields and attribute.

To use WooCommerce Multilingual, you need to have the following plugins installed and activated:

  • WPML 3.4 or above
  • WPML String Translation 2.0 or above
  • WPML Translation Management 2.2 or above
  • WPML Media Translation 2.1 or above
  • WooCommerce 2.1 or later

You can get all WPML components from your wpml.org account, under Downloads. WooCommerce Multilingual and WooCommerce are hosted in the WordPress plugins repository. Got all plugins? Let’s start!

  • Simple translation interface.
  • Multi-currency payment.
  • Compatible with most Woocommerce themes and extensions.